Interent Explorer

Ask for help on any software/hardware related problems. .

Moderators: 0xA110C, Admins

Post Reply
User avatar
Dazzer-Do-1
New Member
New Member
Posts: 16
Joined: October 27th 2017 - 11:39 pm

Interent Explorer

Post by Dazzer-Do-1 » December 21st 2018 - 6:52 pm

hi all I been searching for about an hour to fix this problem....how can I change the program type what open this address this has happen since my son has installed google chrome and I don't want to uninstall it as he use it to play games that only work with chrome

many thanks....happy Christmas all :cheers:

Image

User avatar
drcoolmor
Global Moderator
Global Moderator
Posts: 28103
Joined: June 7th 2010 - 1:12 am
P2P Clients: eMule
Azureus
Has thanked: 4 times
Been thanked: 1124 times

Re: Interent Explorer

Post by drcoolmor » December 21st 2018 - 7:09 pm

Probably the easiest way would bookmark the link in chrome and do not create shortcuts!
There can only be one default browser and chrome is not yours :laugh:
Image

User avatar
Dazzer-Do-1
New Member
New Member
Posts: 16
Joined: October 27th 2017 - 11:39 pm

Re: Interent Explorer

Post by Dazzer-Do-1 » December 21st 2018 - 7:30 pm

if google chrome is uninstalled the program will change to mirc not google chrome

User avatar
drcoolmor
Global Moderator
Global Moderator
Posts: 28103
Joined: June 7th 2010 - 1:12 am
P2P Clients: eMule
Azureus
Has thanked: 4 times
Been thanked: 1124 times

Re: Interent Explorer

Post by drcoolmor » December 21st 2018 - 9:13 pm

Dazzer-Do-1 wrote:
December 21st 2018 - 7:30 pm
if google chrome is uninstalled the program will change to mirc not google chrome
again, open chrome and bookmark the link so that you will go to that page in chrome.
sounds like you have a lot of wrong associations, what os are you using? sounds like your using 7?
Image

User avatar
Dazzer-Do-1
New Member
New Member
Posts: 16
Joined: October 27th 2017 - 11:39 pm

Re: Interent Explorer

Post by Dazzer-Do-1 » December 21st 2018 - 11:11 pm

windows 10 home bloody hate it

thanks for your help and time

User avatar
drcoolmor
Global Moderator
Global Moderator
Posts: 28103
Joined: June 7th 2010 - 1:12 am
P2P Clients: eMule
Azureus
Has thanked: 4 times
Been thanked: 1124 times

Re: Interent Explorer

Post by drcoolmor » December 22nd 2018 - 12:44 am

i think the best way is to remove the association and then create a new one.
Press Windows Key + R then type regedit and hit Enter
Navigate to the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts

Now find the file extension for which you want to remove the association in the above key

Once you have located the extension then right-click and select delete. This would delete the default file association of the program. For example: if you want to delete the default file association of .jpeg which is Photo Viewer then delete the .jpeg subkey in the above path and when you will again open the .jpeg file it will ask for default program to open the app with.

In order for above to take effect reboot your PC or restart your explorer.exe

Now right click on the file and select open with...if the app is not shown, click browse this pc and show it the app to open with. Put the check mark in to always use this app. :wink2:
Image

Post Reply

Return to “General Help and Support”