eMule 50a IPFILTER problem (help needed)

For General eDonkey/eMule and eD2k Network Support and Discussion. Also including Client Updates and Modifications.

Moderators: ^Rogue^, Admins

User avatar
Geths
Spectre
Spectre
Posts: 133
Joined: May 14th 2011 - 2:16 am
P2P Clients: eMule
Location: Earth
Has thanked: 29 times
Been thanked: 3 times

eMule 50a IPFILTER problem (help needed)

Post by Geths » January 26th 2013 - 1:30 am

Ok heres my issues, I've been trying to help a friend set up eMule, so we've done the usual things:-

downloaded eMule from http://www.eMule-project.net/home/perl/general.cgi?l=1
installed eMule and ran the setup.
updated the server met from http://www.gruk.org/list.php
copy and pasted the latest version of truebluerovers ipfilter.dat into the eMule folder

However when he runs eMule its fails to load the ipfilter.dat, its doesn't appear in the server log? if i goto options, security and press reload it doesn't appear in the server log? if i goto tools ipfilter its blank?

Ive deleted the ipfilter.dat from the eMule folder and re pasted it to no avail, I'm frankly at a loss?! :embarrased:

Anyone got a clue WTF! is going on. I'd rather he not go online without a filter....

thx in advance for any and all help....
----------------------------------------
DONT FEED THE SQUIRRELS

hrmwrm

Re: eMule 50a IPFILTER problem (help needed)

Post by hrmwrm » January 26th 2013 - 4:29 am

you put the ip filter in the config folder?
did you use an installer, or the binary? did you check to keep config and downloads in program directory(under options/extended)

User avatar
Geths
Spectre
Spectre
Posts: 133
Joined: May 14th 2011 - 2:16 am
P2P Clients: eMule
Location: Earth
Has thanked: 29 times
Been thanked: 3 times

Re: eMule 50a IPFILTER problem (help needed)

Post by Geths » January 30th 2013 - 3:49 am

hrmwrm wrote:you put the ip filter in the config folder?
did you use an installer, or the binary? did you check to keep config and downloads in program directory(under options/extended)
Used the installer, didn't check store config and downloads in the program directory. Theres no 'config' folder within the eMule folder, and theres no config folder in my installation either, although my ipfilter works flawlessly?

:hmm:
----------------------------------------
DONT FEED THE SQUIRRELS

User avatar
Ingolf
Global Moderator
Global Moderator
Posts: 3790
Joined: January 29th 2007 - 12:13 am
P2P Clients: eMule Morph
Location: Building 7
Been thanked: 1 time
Contact:

Re: eMule 50a IPFILTER problem (help needed)

Post by Ingolf » January 30th 2013 - 4:25 am

With all respect for those who make the ipfilters, you can avoid the hassle by installing peerblock. It blocks the same adresses. And thats amazingly about 1 billion... lol

hrmwrm

Re: eMule 50a IPFILTER problem (help needed)

Post by hrmwrm » January 30th 2013 - 6:28 am

if you used the installer, then the config folder is in "user"(whoever the main user is)/appdata/local.
i run mine off a seperate drive, with seperate folders for the binaries, and seperate folders for temp/incoming. easier to update. so, find the config folder, and copy/paste there. should work.

User avatar
Geths
Spectre
Spectre
Posts: 133
Joined: May 14th 2011 - 2:16 am
P2P Clients: eMule
Location: Earth
Has thanked: 29 times
Been thanked: 3 times

Re: eMule 50a IPFILTER problem (help needed)

Post by Geths » February 4th 2013 - 2:48 pm

will try that out and get back to you

cheers
----------------------------------------
DONT FEED THE SQUIRRELS

User avatar
Geths
Spectre
Spectre
Posts: 133
Joined: May 14th 2011 - 2:16 am
P2P Clients: eMule
Location: Earth
Has thanked: 29 times
Been thanked: 3 times

Re: eMule 50a IPFILTER problem (help needed)

Post by Geths » February 6th 2013 - 6:36 pm

So Ive looked in the users/(main user)/appdata/local and theres no config folder there? Ive tried adding a config folder inside the eMule folder and placing the ipfilter inside that with no joy either.. :dunno:
----------------------------------------
DONT FEED THE SQUIRRELS

hrmwrm

Re: eMule 50a IPFILTER problem (help needed)

Post by hrmwrm » February 6th 2013 - 6:39 pm

did you look at local/eMule/config?
are you looking at the right user?
you are using windows7?

marlin44s
Apparition
Apparition
Posts: 34
Joined: January 26th 2013 - 10:25 am
P2P Clients: eMule

Re: eMule 50a IPFILTER problem (help needed)

Post by marlin44s » February 6th 2013 - 7:32 pm

A IPfilter is a list that includes IP addresses of users and / or servers that should be avoided for safety plug. To install and use it, go to Preferences> Security Filter brand servers, filtering level: <127, and then copy and paste passes Upgrade from URL address:
http://sites.google.com/site/ircemulesp ... filter.zip then tap Upload. After it checks the Registry tab (beneath the server list), there appeared a line like this: 238 711 IP addresses filtered.

To obtain a reliable list of servers, follow these steps: Step 1) Arrange a filter against malicious servers updated, for it
Step 2) Go to Settings / Server servers adjusts remove fallen after 9 retries. Step 3) Make sure only connection boxes and Intelligent Control to connect Low ID.
Step 4) Remove all servers that fit you, for this go to the Servers tab, right-click on the server list and choose Remove all servers.
Step 5) To update your list go to the servers tab and copy and paste this URL: http://sites.google.com/site/ircemulesp ... server.met and click Update.

There 7/siete valid servers eMule Security :: No1, No2 Security eMule, TusSeries.com Server2, UsenetNL.biz No1, No2 UsenetNL.biz, TV Underground No1, EvilBoar

This is taken from the bot that is programmed into the IRC channel eMule-spanish (which I moderated)



PD:sorry for my English I use a translator

:jrc: :jrc: :jrc: :jrc: :jrc: :jrc:

marlin44s
Apparition
Apparition
Posts: 34
Joined: January 26th 2013 - 10:25 am
P2P Clients: eMule

Re: eMule 50a IPFILTER problem (help needed)

Post by marlin44s » February 6th 2013 - 7:41 pm

go to your eMule folder, right click on eMule.exe and execute like administrator, later turn off uac, http://www.petri.co.il/disable-uac-in-windows-7.htm then restart pc


...with problems that should disappear(So if you use w7 or vista)

:jrc: :jrc: :jrc:

hrmwrm

Re: eMule 50a IPFILTER problem (help needed)

Post by hrmwrm » February 6th 2013 - 10:18 pm

Geths wrote:So Ive looked in the users/(main user)/appdata/local and theres no config folder there? Ive tried adding a config folder inside the eMule folder and placing the ipfilter inside that with no joy either.. :dunno:
i guess that depends also on whether you have checked to keep in the program directory in options/extended.
if so, then use the one in the eMule folder in program files.this is the best way to do it. then your files will also be in the folders there.

User avatar
Geths
Spectre
Spectre
Posts: 133
Joined: May 14th 2011 - 2:16 am
P2P Clients: eMule
Location: Earth
Has thanked: 29 times
Been thanked: 3 times

Re: eMule 50a IPFILTER problem (help needed)

Post by Geths » February 11th 2013 - 6:03 pm

marlin44s wrote:A IPfilter is a list that includes IP addresses of users and / or servers that should be avoided for safety:
If you had actually bothered reading my original post, you surely would have gathered that i knew what a ipfilter is :whistle:
Last edited by Geths on February 11th 2013 - 6:15 pm, edited 1 time in total.
----------------------------------------
DONT FEED THE SQUIRRELS

Post Reply

Return to “eD2k Support and Discussion”